As SMIT didn’t seem to be handling ‘inline log’ very well, I’ll do ’em by hand.
1) Create VG:
mkvg -S -y VGNAME PV
2) Create LV:
mklv -t FILESYSTEM TYPE -y LVNAME VGNAME PV
3) Create a File System with INLINE log:
crfs -v FILESYSTEM TYPE -d LVNAME -m MOUNTPOINT DIRECTORY -a log=INLINE
examples:
mkvg -S -y webvg hdisk0
mklv -t jfs2 -y weblv1 webvg hdisk0
crfs -v jfs2 -d weblv1 -m /var/www -a log=INLINE
Category: AIX
smit uses an LV based logical volume by default (eg, /dev/hd8 for rootvg). If you want to use inline you have to explicitly select it when creating the filesystem.